Foxpass Reviews & Ratings

Foxpass

4.7 out of 5 stars

Ratings and Reviews 0 Ratings

Total 0 out of 5 stars
ease 0 out of 5 stars
features 0 out of 5 stars
design 0 out of 5 stars
support 0 out of 5 stars

This software has no reviews. Be the first to write a review.

Write a Review

Ratings and Reviews 7 Ratings

Total 4.5 out of 5 stars
ease 4.5 out of 5 stars
features 4.5 out of 5 stars
design 4.5 out of 5 stars
support 5 out of 5 stars

Alternatives to Consider

  • DbVisualizer Reviews & Ratings
    4.8 out of 5 stars 593 Ratings
    Company Website for DbVisualizer
  • ThreatLocker Reviews & Ratings
    4.8 out of 5 stars 759 Ratings
    Company Website for ThreatLocker
  • Bacula Enterprise Reviews & Ratings
    4.5 out of 5 stars 125 Ratings
    Company Website for Bacula Enterprise
  • AdRem NetCrunch Reviews & Ratings
    4.6 out of 5 stars 165 Ratings
    Company Website for AdRem NetCrunch
  • Google Cloud SQL Reviews & Ratings
    4.5 out of 5 stars 554 Ratings
    Company Website for Google Cloud SQL
  • JDisc Discovery Reviews & Ratings
    4.8 out of 5 stars 30 Ratings
    Company Website for JDisc Discovery
  • PBRS Power BI Reports Distribution Reviews & Ratings
    4.4 out of 5 stars 12 Ratings
    Company Website for PBRS Power BI Reports Distribution
  • Proton VPN Reviews & Ratings
    4.6 out of 5 stars 41,009 Ratings
    Company Website for Proton VPN
  • SuperOps Reviews & Ratings
    4.5 out of 5 stars 297 Ratings
    Company Website for SuperOps
  • JAMS Scheduler Reviews & Ratings
    4.5 out of 5 stars 285 Ratings
    Company Website for JAMS Scheduler

What is TekRADIUS?

TekRADIUS for Windows is a RADIUS Server that includes an integrated DHCP Server. It has been verified on Microsoft Windows versions ranging from Vista to Windows 11. The software adheres to standards set by RFC 2865 and RFC 2866. It also supports TCP as per RFC 6613 and offers TLS through RadSec in compliance with RFC 6614. TekRADIUS is available in three distinct editions: TekRADIUS LT, which utilizes SQLite, and TekRADIUS OD, designed to work with MySQL, MariaDB, and PostgreSQL databases through ODBC. Additionally, it operates as a Windows Service and features a user-friendly interface for efficient Windows management. This versatility makes TekRADIUS a valuable tool for network administrators seeking robust authentication solutions.

What is Foxpass?

Foxpass offers identity and access management solutions tailored for businesses of varying scales. With our LDAP, RADIUS, and SSH key management systems available both in the cloud and on-premise, we guarantee that employees are granted access solely to the networks, servers, and VPNs they require, and only for the duration specified. Additionally, Foxpass easily integrates with popular platforms like Office365, Okta, and Bitium, allowing for a smooth and efficient access experience. This ensures that security protocols are maintained while optimizing productivity within organizations.

Media

Media

Integrations Supported

Dynasoft Telefactura
TekSIP

Integrations Supported

GitHub
Google Workspace
LDAP
Microsoft 365
Okta
OneLogin
OpenVPN Access Server
PagerDuty

API Availability

API Availability

Pricing Information

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Version
Free Trial Offered?

Pricing Information

$3/User/Month

Supported Platforms

Windows
On-Prem

Supported Platforms

SaaS
On-Prem

Customer Service / Support

Standard Support
24 Hour Support
Web-Based Support

Customer Service / Support

24 Hour Support

Training Options

Documentation Hub

Training Options

Online Training

Company Facts

Organization Name

KaplanSoft

Date Founded

2011

Company Location

Turkey

Company Website

www.kaplansoft.com

Company Facts

Organization Name

Foxpass

Date Founded

2015

Company Location

United States

Company Website

Foxpass.com

Categories and Features

Network Access Control (NAC)

Authentication
Authorization
Centralized Policy Management
Quarantine / Remediation

Categories and Features

Identity Management

Access Certification
Multifactor Authentication
Password Management
Privileged Account Management
Single Sign On
User Activity Monitoring
User Provisioning

Password Management

Credential Management
Multifactor Authentication
Password Reset
Password Synchronization
Single Sign On
User Management

Privileged Access Management

Application Access Control
Behavioral Analytics
Credential Management
Endpoint Management
Granular Access Controls
Least Privilege
Multifactor Authentication
Password Management
Policy Management
Remote Access Management
Threat Intelligence
User Activity Monitoring

Popular Alternatives

Popular Alternatives

Uniqkey Reviews & Ratings

Uniqkey

4.6 out of 5 stars
Radius Reviews & Ratings

Radius

Radius Bob
5.0 out of 5 stars
RapidIdentity Reviews & Ratings

RapidIdentity

Identity Automation
LoginRadius Reviews & Ratings

LoginRadius

4.7 out of 5 stars
Silverfort Reviews & Ratings

Silverfort

5.0 out of 5 stars